WordPress 4.6.1 (actualización de seguridad y mantenimiento)

WordPress 4.6.1 es una versión de seguridad para todas las versiones anteriores y se recomienda encarecidamente actualizar sus sitios de inmediato.
Las versiones de WordPress 4.6 y las anteriores, están afectadas por dos problemas de seguridad: una vulnerabilidad de cross-site scripting a través del nombre de ficheros de imágenes, y otra vulnerabilidad path traversal en el cargador de paquetes de actualización, los cuales fueron reportados al equipo de seguridad de WordPress. WordPress 4.6.1 soluciona estos problemas de seguridad, así como 15 errores que presentaba la versión 4.6.

Para obtener más información, consulte las notas de la versión o la lista de cambios.

Descargue WordPress 4.6.1 o desde el Panel → Actualizaciones y simplemente haga clic en “Actualizar ahora”. Los sitios compatibles con las actualizaciones automáticas, ya están empezando a actualizarse a WordPress 4.6.1.

Agregue un comentario

This site uses Akismet to reduce spam. Learn how your data is processed.